Home > Support > FAQ

1.When connect and use for the first time, the KVM console does not work properly.

Solution:
Please re-connect the KVM console according to instructions:
1) Disconnect all the signal cables or power cords connected to the KVM console.
2) Power on the KVM console, a screen will pop up for entering the user name and pass word window after indication sound from the beeper.
3) Type in the right user name and pass word, then the OSD menu will pop up from the KVM system. The initial pass word is press “Enter” twice.
4) Check the switch functions about the KVM console.
5) Connect one server to one of the KVM port with KVM signal cable, to check the KVM switch function, keyboard and mouse, if not works, try to reboot the server.
6) After successfully completing above steps, try to add servers until meet needs.

2.No user name and pass word window pop up or the pop up user name and pass word window is not properly displayed after power on.

Solution:
1) Check the power (AC or DC) output.
2) Make sure you have heard the indicating sound from the beeper and the LED lights are on after starting up the computer.
3) Check whether the LED monitor is power on and make sure the LED monitor has been connected to the KVM console.

3.Can’t log in the KVM system after boot up.

Solution:
1) Make sure the KVM keyboard is working properly.
2) Make sure you have typed in the right user name and pass word, the initial pass word is blank, you can just press “Enter” to log in.

4.Can’t switch to some KVM ports after log in the system.

Solution:
1) Invoke the OSD main menu and check the user name on the top left, make sure the user has got the access permission from the administrator.
2) Please contact the distributor or the KVM manufacturer.

5.Poor server/PC display quality.

Solution:
1) Make sure the signal cable has been connected.
2) Reset the LED monitor’s display settings.